Adobe released security updates that cover 82 vulnerabilities in various products, out of 82 vulnerabilities 45 are rated critical and the rest of the vulnerabilities rated as important and moderate.

The security fix covers multiple Adobe products that include Adobe Acrobat and Reader, Adobe Experience Manager & Forms, and Adobe Download Manager.

Adobe Acrobat and Reader

Adobe released (https://helpx.adobe.com/security/products/acrobat/apsb19-49.html) security updates for Windows and macOS, the updates cover critical and important vulnerabilities with Adobe Acrobat and Reader.

These vulnerabilities allow an attacker to execute arbitrary code with the vulnerable installations in the context of the current user.

Affected Versions

Acrobat DC 2019.012.20040 and earlier versions
Acrobat Reader DC 2019.012.20040 and earlier versions
Acrobat 2017 2017.011.30148
Acrobat Reader 2017 2017.011.30148 and earlier versions
Acrobat 2015 2015.006.30503 and earlier versions
Acrobat Reader 2015 2015.006.30503 and earlier versions

Updated Versions

Acrobat DC 2019.021.20047
Acrobat Reader DC 2019.021.20047
Acrobat DC 2017.011.30150
Acrobat Reader DC 2017.011.30150
Acrobat DC 2015.006.30504
Acrobat Reader DC 2015.006.30504

Adobe Experience Manager

Security Updates released for Adobe Experience Manager (AEM). The update resolves multiple vulnerabilities with AEM versions 6.3, 6.4 and 6.5.

Successful exploitation of these vulnerabilities allows an attacker to gain unauthorized access to the AEM environment.

Adobe releases updates to AEM versions 6.3, 6.4 and 6.5 and recommends to update the users.

Adobe Experience Manager Forms

With Adobe Experience Manager Forms, Adobe fixed a cross-site scripting vulnerability with the update. The vulnerability may lead to sensitive information disclosure.

Adobe recommends users update installations to the latest versions of Adobe Experience Manager Forms 6.3, 6.4 and 6.5.

Adobe Download Manager

The security update fixes Privilege Escalation vulnerability with Adobe Download Manager for Windows. Vulnerability is categorized as an important one.

Affected Version

Adobe Download Manager 2.0.0.363

Updated Version

Adobe Download Manager 2.0.0.417

Adobe recommends users update their product installations to the latest versions using the instructions referenced in the bulletin.

Follow us
Twitter : Rapidsafeguard
Instagram: Rapidsafeguard
Facebook : Theeasyhack
YouTube : Rapidsafeguard

LEAVE A REPLY

Please enter your comment!
Please enter your name here